<!DOCTYPE html><html lang="en-GB" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.melaniephillips.com/xmlrpc.php">
    <title>Roger Scruton knew the precious value of freedom | MelaniePhillips.com</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The death of Sir Roger Scruton is a loss that our troubled culture can ill afford. He was Britain’s greatest contemporary philosopher."/>
<link rel="canonical" href="https://www.melaniephillips.com/rogwer-scruton-precious-value-freedom/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Roger Scruton knew the precious value of freedom | MelaniePhillips.com" />
<meta property="og:description" content="The death of Sir Roger Scruton is a loss that our troubled culture can ill afford. He was Britain’s greatest contemporary philosopher." />
<meta property="og:url" content="https://www.melaniephillips.com/rogwer-scruton-precious-value-freedom/" />
<meta property="og:site_name" content="MelaniePhillips.com" />
<meta property="article:publisher" content="http://www.facebook.com/MelanieLatest" />
<meta property="article:tag" content="Conservatism" />
<meta property="article:tag" content="philosophy" />
<meta property="article:tag" content="Roger Scruton" />
<meta property="article:section" content="Britain" />
<meta property="article:published_time" content="2020-01-14T09:47:38+00:00" />
<meta property="og:image" content="https://www.melaniephillips.com/wp-content/uploads/2020/01/Roger-Scruton.png" />
<meta property="og:image:secure_url" content="https://www.melaniephillips.com/wp-content/uploads/2020/01/Roger-Scruton.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="670" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The death of Sir Roger Scruton is a loss that our troubled culture can ill afford. He was Britain’s greatest contemporary philosopher." />
<meta name="twitter:title" content="Roger Scruton knew the precious value of freedom | MelaniePhillips.com" />
<meta name="twitter:site" content="@MelanieLatest" />
<meta name="twitter:image" content="https://www.melaniephillips.com/wp-content/uploads/2020/01/Roger-Scruton.png" />
<meta name="twitter:creator" content="@MelanieLatest" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.melaniephillips.com/#website","url":"https://www.melaniephillips.com/","name":"MelaniePhillips.com","publisher":{"@id":"https://www.melaniephillips.com/#person"},"potentialAction":{"@type":"SearchAction","target":"https://www.melaniephillips.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.melaniephillips.com/rogwer-scruton-precious-value-freedom/#webpage","url":"https://www.melaniephillips.com/rogwer-scruton-precious-value-freedom/","inLanguage":"en-GB","name":"Roger Scruton knew the precious value of freedom | MelaniePhillips.com","isPartOf":{"@id":"https://www.melaniephillips.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.melaniephillips.com/rogwer-scruton-precious-value-freedom/#primaryimage","url":"https://www.melaniephillips.com/wp-content/uploads/2020/01/Roger-Scruton.png","caption":""},"primaryImageOfPage":{"@id":"https://www.melaniephillips.com/rogwer-scruton-precious-value-freedom/#primaryimage"},"datePublished":"2020-01-14T09:47:38+00:00","dateModified":"2020-01-14T09:47:38+00:00","description":"The death of Sir Roger Scruton is a loss that our troubled culture can ill afford. He was Britain\u2019s greatest contemporary philosopher."},{"@type":"Article","@id":"https://www.melaniephillips.com/rogwer-scruton-precious-value-freedom/#article","isPartOf":{"@id":"https://www.melaniephillips.com/rogwer-scruton-precious-value-freedom/#webpage"},"author":{"@id":"https://www.melaniephillips.com/author/aviadmin/#author","name":"Melanie"},"publisher":{"@id":"https://www.melaniephillips.com/#person"},"headline":"Roger Scruton knew the precious value of freedom","datePublished":"2020-01-14T09:47:38+00:00","dateModified":"2020-01-14T09:47:38+00:00","commentCount":0,"mainEntityOfPage":"https://www.melaniephillips.com/rogwer-scruton-precious-value-freedom/#webpage","image":{"@id":"https://www.melaniephillips.com/rogwer-scruton-precious-value-freedom/#primaryimage"},"keywords":"Conservatism,philosophy,Roger Scruton","articleSection":"Britain,Culture wars"},{"@type":"Person","@id":"https://www.melaniephillips.com/author/aviadmin/#author","name":"Melanie","image":{"@type":"ImageObject","@id":"https://www.melaniephillips.com/#personlogo","url":"https://secure.gravatar.com/avatar/5bbc0589b8aa0ef749c60e66e4976c58?s=96&d=mm&r=g","caption":"Melanie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MelaniePhillips.com &raquo; Feed" href="https://www.melaniephillips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MelaniePhillips.com &raquo; Comments Feed" href="https://www.melaniephillips.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MelaniePhillips.com &raquo; Roger Scruton knew the precious value of freedom Comments Feed" href="https://www.melaniephillips.com/rogwer-scruton-precious-value-freedom/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.melaniephillips.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.melaniephillips.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.melaniephillips.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.51' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='https://www.melaniephillips.com/wp-content/themes/supernews/style.css?ver=5.1.4' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supernews-block-front-styles-css'  href='https://www.melaniephillips.com/wp-content/themes/supernews/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.melaniephillips.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.melaniephillips.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.melaniephillips.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://www.melaniephillips.com/?p=5890' />
<link rel="alternate" type="application/json+oembed" href="https://www.melaniephillips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.melaniephillips.com%2Frogwer-scruton-precious-value-freedom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.melaniephillips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.melaniephillips.com%2Frogwer-scruton-precious-value-freedom%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="https://www.melaniephillips.com/rogwer-scruton-precious-value-freedom/?ia_markup=1" />
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2746375644254076",
    enable_page_level_ads: true
  });
</script>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="DI4FEWkXb8r"/>
<meta property="og:url" content="https://www.melaniephillips.com/rogwer-scruton-precious-value-freedom/"/>
<meta property="og:title" content="Roger Scruton knew the precious value of freedom"/>
<meta property="og:site_name" content="MelaniePhillips.com"/>
<meta property="og:description" content="The death of Sir Roger Scruton is a loss that our troubled culture can ill afford. He was Britain’s greatest contemporary philosopher and also its most lyrica"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.melaniephillips.com/wp-content/uploads/2020/01/Roger-Scruton.png"/>
<meta property="og:locale" content="en_gb"/>
<!-- // end wpfbogp -->
<link rel="icon" href="https://www.melaniephillips.com/wp-content/uploads/2016/11/cropped-Melanie-square-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.melaniephillips.com/wp-content/uploads/2016/11/cropped-Melanie-square-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.melaniephillips.com/wp-content/uploads/2016/11/cropped-Melanie-square-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.melaniephillips.com/wp-content/uploads/2016/11/cropped-Melanie-square-270x270.jpg" />

	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-5890 single-format-standard at-sticky-sidebar left-logo-right-ads right-sidebar">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-date top-block">Wednesday, January 15, 2020</div>                        <div class="acmethemes-top-nav top-block"><ul id="menu-menu" class="menu"><li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.melaniephillips.com/category/videos/">Videos</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60"><a href="https://www.melaniephillips.com/category/britian/">Britain</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.melaniephillips.com/category/usa/">USA</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://www.melaniephillips.com/category/israel/">Israel</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="https://www.melaniephillips.com/category/global-conflict/">Global conflict</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://www.melaniephillips.com/category/europe/">Europe</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.melaniephillips.com/rolling-posts/">Rolling Posts</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.melaniephillips.com/biography/">Biography</a></li>
</ul></div>                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                                                                <p class="site-title">
                                        <a href="https://www.melaniephillips.com/" rel="home">MelaniePhillips.com</a>
                                    </p>
                                                                        <p class="site-description">Going wherever the evidence leads</p>
                                                            </div><!--site-logo-->
                                                    <div class="header-ainfo float-right">
		                                                            <a href="https://www.amazon.com/exec/obidos/ASIN/1682615685" target="_blank">
                                        <img src="https://www.melaniephillips.com/wp-content/uploads/2016/12/Books-ad.jpg">
                                    </a>
			                                                    </div>
                                                <div class="clearfix"></div>
                    </div>
                                        <nav id="site-navigation" class="main-navigation  clearfix">
                        <div class="header-main-menu wrapper clearfix">
                            <div class="acmethemes-nav"><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.melaniephillips.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60"><a href="https://www.melaniephillips.com/category/britian/">Britain</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.melaniephillips.com/category/usa/">USA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://www.melaniephillips.com/category/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="https://www.melaniephillips.com/category/global-conflict/">Global conflict</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://www.melaniephillips.com/category/europe/">Europe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.melaniephillips.com/rolling-posts/">Rolling Posts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.melaniephillips.com/biography/">Biography</a></li>
</ul></div>        <div class="socials">
	                        <a href="https://www.facebook.com/MelanieLatest" class="facebook" data-title="Facebook" target="_blank">
                    <span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
                </a>
	                        <a href="https://twitter.com/MelanieLatest" class="twitter" data-title="Twitter" target="_blank">
                    <span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
                </a>
	                </div>
                                </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                                        <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs clearfix'><span class='breadcrumb'>You are here</span><div id='supernews-breadcrumbs'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.melaniephillips.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.melaniephillips.com/category/britian/" itemprop="item"><span itemprop="name">Britain</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Roger Scruton knew the precious value of freedom</span></span><meta itemprop="position" content="3" /></li></ul></div></div></div><div class='clear'></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-5890" class="post-5890 post type-post status-publish format-standard has-post-thumbnail hentry category-britian category-culture-wars tag-conservatism tag-philosophy tag-roger-scruton">
	<!--post thumbnal options-->
			<div class="post-thumb">
			<img width="1200" height="670" src="https://www.melaniephillips.com/wp-content/uploads/2020/01/Roger-Scruton.png" class="attachment-full size-full wp-post-image" alt="Roger Scruton" /><span class="cat-links"><a class="at-cat-item-27" href="https://www.melaniephillips.com/category/britian/"  rel="category tag">Britain</a>&nbsp;<a class="at-cat-item-51" href="https://www.melaniephillips.com/category/culture-wars/"  rel="category tag">Culture wars</a>&nbsp;</span>		</div><!-- .post-thumb-->
		<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">Roger Scruton knew the precious value of freedom</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="https://www.melaniephillips.com/rogwer-scruton-precious-value-freedom/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2020-01-14T09:47:38+00:00">January 14, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.melaniephillips.com/author/aviadmin/"><i class="fa fa-user"></i>Melanie</a></span></span>								<span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.melaniephillips.com/tag/conservatism/" rel="tag">Conservatism</a>, <a href="https://www.melaniephillips.com/tag/philosophy/" rel="tag">philosophy</a>, <a href="https://www.melaniephillips.com/tag/roger-scruton/" rel="tag">Roger Scruton</a></span>			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			<p>The death of Sir Roger Scruton is a loss that our troubled culture can ill afford. He was Britain’s greatest contemporary philosopher and also its most lyrical.</p>
<p>Much misrepresented and traduced, Sir Roger analysed, defended and embodied conservatism which he understood to a rare degree. He articulated and championed the deep connections between conservatism, the English countryside and national identity.</p>
<p>He recognised that without a shared home and culture based on the inherited values, customs and laws of a nation state there can be no sense of “we”. Above all, Sir Roger realised that conservatism was about the defence of collective memory and freedom, or it was nothing.</p>
<p>In Britain, he witnessed at first hand the “long march through the institutions” which undermined core values along with enterprise, national sovereignty and patriotism.</p>
<p>In communist eastern Europe, he bravely helped dissidents to fight oppression, culminating in his own arrest and expulsion from Czechoslovakia in 1985.</p>
<p>In <em>How to Be a Conservative</em>, he wrote that ordinary people were trying to “live by their lights, raising families, enjoying communities, worshipping their gods and adopting a settled and affirmative culture — these attempts are scorned and ridiculed by the <em>Guardian</em> class.”</p>
<p>As a result, he wrote, conservatives now had to “move quietly and discreetly&#8230;known only to each other as they move in disguise”. At the same time, he realised that many of them no longer understood what they needed to conserve. So his Conservative Philosophy Group tried to restore conservatism to the Conservative Party.</p>
<p>We should remember him not for the horrible hit-job which blighted the end of his life but for his sweetness of character, dry wit and magnificent writing, which will remain in our minds and hearts and through which he will continue to teach us about truth, freedom and what it is to be human.</p>
<p>May his memory be for a blessing.</p>
<p>To read my whole <em>Times</em> column (£), please click <a href="https://www.thetimes.co.uk/edition/comment/roger-scruton-knew-the-precious-value-of-freedom-tb663hgzk"><strong>here</strong></a>.</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 - Under Content -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2746375644254076"
     data-ad-slot="2483637945"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.melaniephillips.com/iranls-heroic-protesters-decadence-humbug-western-liberals/" rel="prev">Iran&#8217;s heroic protesters expose decadence and humbug among western liberals</a></div></div>
	</nav>                <h2 class="widget-title">
				    Related posts                </h2>
			                <ul class="featured-entries-col featured-related-posts">
			                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://www.melaniephillips.com/iranls-heroic-protesters-decadence-humbug-western-liberals/">
								    <img width="500" height="280" src="https://www.melaniephillips.com/wp-content/uploads/2020/01/Iranian-protesters-stepping-round-US-and-Israel-flags.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Iranian protesters stepping round US and Israel flags" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-27" href="https://www.melaniephillips.com/category/britian/"  rel="category tag">Britain</a>&nbsp;<a class="at-cat-item-41" href="https://www.melaniephillips.com/category/global-conflict/"  rel="category tag">Global conflict</a>&nbsp;<a class="at-cat-item-28" href="https://www.melaniephillips.com/category/usa/"  rel="category tag">USA</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://www.melaniephillips.com/iranls-heroic-protesters-decadence-humbug-western-liberals/" rel="bookmark">Iran&#8217;s heroic protesters expose decadence and humbug among western liberals</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://www.melaniephillips.com/iranls-heroic-protesters-decadence-humbug-western-liberals/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-01-12T16:55:56+00:00">January 12, 2020</time><time class="updated" datetime="2020-01-13T06:15:20+00:00">January 13, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.melaniephillips.com/author/aviadmin/"><i class="fa fa-user"></i>Melanie</a></span></span><span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.melaniephillips.com/tag/eu/" rel="tag">eu</a>, <a href="https://www.melaniephillips.com/tag/iran/" rel="tag">Iran</a>, <a href="https://www.melaniephillips.com/tag/soleimani/" rel="tag">Soleimani</a>, <a href="https://www.melaniephillips.com/tag/trump/" rel="tag">trump</a></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">In the US, President Donald Trump and Secretary of State Mike Pompeo have expressed their support...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://www.melaniephillips.com/perverse-western-mourning-qassem-soleimani/">
								    <img width="500" height="280" src="https://www.melaniephillips.com/wp-content/uploads/2019/01/Battle-of-Hercules-and-the-Giants-Antonio-del-Pollaiolo-1429-1498-.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Britain" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-51" href="https://www.melaniephillips.com/category/culture-wars/"  rel="category tag">Culture wars</a>&nbsp;<a class="at-cat-item-41" href="https://www.melaniephillips.com/category/global-conflict/"  rel="category tag">Global conflict</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://www.melaniephillips.com/perverse-western-mourning-qassem-soleimani/" rel="bookmark">The perverse western mourning for Qassem Soleimani</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://www.melaniephillips.com/perverse-western-mourning-qassem-soleimani/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2020-01-10T11:06:37+00:00">January 10, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.melaniephillips.com/author/aviadmin/"><i class="fa fa-user"></i>Melanie</a></span></span><span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.melaniephillips.com/tag/appeasement/" rel="tag">appeasement</a>, <a href="https://www.melaniephillips.com/tag/iran/" rel="tag">Iran</a>, <a href="https://www.melaniephillips.com/tag/progressives/" rel="tag">progressives</a>, <a href="https://www.melaniephillips.com/tag/soleimani/" rel="tag">Soleimani</a></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">The liberal world is aghast. President Donald Trump has done something that repudiates the very rules...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://www.melaniephillips.com/blow-against-wicked-woke-west/">
								    <img width="500" height="280" src="https://www.melaniephillips.com/wp-content/uploads/2017/01/St-Geoirge-and-the-Dragon-Paolo-Uccello--500x280.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="woke" srcset="https://www.melaniephillips.com/wp-content/uploads/2017/01/St-Geoirge-and-the-Dragon-Paolo-Uccello--500x280.jpg 500w, https://www.melaniephillips.com/wp-content/uploads/2017/01/St-Geoirge-and-the-Dragon-Paolo-Uccello--654x365.jpg 654w, https://www.melaniephillips.com/wp-content/uploads/2017/01/St-Geoirge-and-the-Dragon-Paolo-Uccello--768x429.jpg 768w, https://www.melaniephillips.com/wp-content/uploads/2017/01/St-Geoirge-and-the-Dragon-Paolo-Uccello--840x469.jpg 840w, https://www.melaniephillips.com/wp-content/uploads/2017/01/St-Geoirge-and-the-Dragon-Paolo-Uccello-.jpg 1200w" sizes="(max-width: 500px) 100vw, 500px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-51" href="https://www.melaniephillips.com/category/culture-wars/"  rel="category tag">Culture wars</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://www.melaniephillips.com/blow-against-wicked-woke-west/" rel="bookmark">A blow against the wicked woke of the west</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://www.melaniephillips.com/blow-against-wicked-woke-west/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-01-07T10:27:04+00:00">January 7, 2020</time><time class="updated" datetime="2020-01-07T10:52:14+00:00">January 7, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.melaniephillips.com/author/aviadmin/"><i class="fa fa-user"></i>Melanie</a></span></span><span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.melaniephillips.com/tag/golden-globes/" rel="tag">Golden Globes</a>, <a href="https://www.melaniephillips.com/tag/identity-politics/" rel="tag">Identity politics</a>, <a href="https://www.melaniephillips.com/tag/ricky-gervais/" rel="tag">Ricky Gervais</a></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">The “woke” are the west’s home-grown tinpot tyrants. Masquerading as campaigners against hate, their entire purpose...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                </ul>
            <div class="clearfix"></div>
            		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="search-2" class="widget widget_search"><div class="search-block">
    <form action="https://www.melaniephillips.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Right - 300x250 - Inside Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2746375644254076"
     data-ad-slot="1817816742"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="supernews_ad-4" class="widget widget_supernews_ad"><div class="supernews-ainfo-widget"><a href="http://madmimi.com/signups/333826/join" ><img src="https://www.melaniephillips.com/wp-content/uploads/2017/01/Melanie_Breaking.jpg" alt="" /></a></div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 - Inside Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2746375644254076"
     data-ad-slot="1294609547"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.melaniephillips.com/rogwer-scruton-precious-value-freedom/">Roger Scruton knew the precious value of freedom</a>
									</li>
											<li>
					<a href="https://www.melaniephillips.com/iranls-heroic-protesters-decadence-humbug-western-liberals/">Iran&#8217;s heroic protesters expose decadence and humbug among western liberals</a>
									</li>
											<li>
					<a href="https://www.melaniephillips.com/perverse-western-mourning-qassem-soleimani/">The perverse western mourning for Qassem Soleimani</a>
									</li>
											<li>
					<a href="https://www.melaniephillips.com/blow-against-wicked-woke-west/">A blow against the wicked woke of the west</a>
									</li>
											<li>
					<a href="https://www.melaniephillips.com/tv-dracula-chord-post-modern-age/">TV&#8217;s Dracula strikes a chord in our post-modern age</a>
									</li>
					</ul>
		</aside><aside id="supernews_ad-3" class="widget widget_supernews_ad"><h3 class="widget-title"><span>Purchase Today!</span></h3><div class="supernews-ainfo-widget"><a href="https://www.amazon.com/exec/obidos/ASIN/1682615685"  target="_blank" ><img src="https://www.melaniephillips.com/wp-content/uploads/2018/01/melanie-new-book.jpg" alt="" /></a></div></aside><aside id="supernews_ad-5" class="widget widget_supernews_ad"><div class="supernews-ainfo-widget"><a href="https://www.amazon.com/Legacy-Melanie-Phillips/dp/1682615669"  target="_blank" ><img src="https://www.melaniephillips.com/wp-content/uploads/2018/01/The-Legacy-cover-.png" alt="" /></a></div></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                       <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                    ©2016 All Rights Reserved to Melanie Phillips                                            </p>
                    <div class="site-info">
                        <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="https://www.acmethemes.com/">Acme Themes</a>                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-89255756-1', 'auto');
  ga('send', 'pageview');

</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='5add18009f43b300d490c800269c1f0052b65700876c80007fcf7b0063cd4e00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.melaniephillips.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script type='text/javascript' src='https://www.melaniephillips.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.1.4'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/js/supernews-custom.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
</body>
</html>