<!DOCTYPE html><html lang="en-GB" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.melaniephillips.com/xmlrpc.php">
    <title>The cultural chasm over Britain&#039;s place in the world | MelaniePhillips.com</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I took part in a &quot;Brexit breakdown&quot; podcast with Ian Dunt, editor of Politics.co.uk, and professor Anand Menon, director of UK in a Changing Europe."/>
<link rel="canonical" href="https://www.melaniephillips.com/podcast-cultural-chasm-britains-place-world/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The cultural chasm over Britain&#039;s place in the world | MelaniePhillips.com" />
<meta property="og:description" content="I took part in a &quot;Brexit breakdown&quot; podcast with Ian Dunt, editor of Politics.co.uk, and professor Anand Menon, director of UK in a Changing Europe." />
<meta property="og:url" content="https://www.melaniephillips.com/podcast-cultural-chasm-britains-place-world/" />
<meta property="og:site_name" content="MelaniePhillips.com" />
<meta property="article:publisher" content="http://www.facebook.com/MelanieLatest" />
<meta property="article:tag" content="brexit" />
<meta property="article:tag" content="climate change" />
<meta property="article:tag" content="national identity" />
<meta property="article:section" content="Britain" />
<meta property="article:published_time" content="2020-02-21T08:17:57+00:00" />
<meta property="article:modified_time" content="2020-02-21T08:39:15+00:00" />
<meta property="og:updated_time" content="2020-02-21T08:39:15+00:00" />
<meta property="og:image" content="https://www.melaniephillips.com/wp-content/uploads/2020/02/Brexit-breakdown-podcast.png" />
<meta property="og:image:secure_url" content="https://www.melaniephillips.com/wp-content/uploads/2020/02/Brexit-breakdown-podcast.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="670" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I took part in a &quot;Brexit breakdown&quot; podcast with Ian Dunt, editor of Politics.co.uk, and professor Anand Menon, director of UK in a Changing Europe." />
<meta name="twitter:title" content="The cultural chasm over Britain&#039;s place in the world | MelaniePhillips.com" />
<meta name="twitter:site" content="@MelanieLatest" />
<meta name="twitter:image" content="https://www.melaniephillips.com/wp-content/uploads/2020/02/Brexit-breakdown-podcast.png" />
<meta name="twitter:creator" content="@MelanieLatest" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.melaniephillips.com/#website","url":"https://www.melaniephillips.com/","name":"MelaniePhillips.com","publisher":{"@id":"https://www.melaniephillips.com/#person"},"potentialAction":{"@type":"SearchAction","target":"https://www.melaniephillips.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.melaniephillips.com/podcast-cultural-chasm-britains-place-world/#webpage","url":"https://www.melaniephillips.com/podcast-cultural-chasm-britains-place-world/","inLanguage":"en-GB","name":"The cultural chasm over Britain&#039;s place in the world | MelaniePhillips.com","isPartOf":{"@id":"https://www.melaniephillips.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.melaniephillips.com/podcast-cultural-chasm-britains-place-world/#primaryimage","url":"https://www.melaniephillips.com/wp-content/uploads/2020/02/Brexit-breakdown-podcast.png","caption":""},"primaryImageOfPage":{"@id":"https://www.melaniephillips.com/podcast-cultural-chasm-britains-place-world/#primaryimage"},"datePublished":"2020-02-21T08:17:57+00:00","dateModified":"2020-02-21T08:39:15+00:00","description":"I took part in a \"Brexit breakdown\" podcast with Ian Dunt, editor of Politics.co.uk, and professor Anand Menon, director of UK in a Changing Europe."},{"@type":"Article","@id":"https://www.melaniephillips.com/podcast-cultural-chasm-britains-place-world/#article","isPartOf":{"@id":"https://www.melaniephillips.com/podcast-cultural-chasm-britains-place-world/#webpage"},"author":{"@id":"https://www.melaniephillips.com/author/aviadmin/#author","name":"Melanie"},"publisher":{"@id":"https://www.melaniephillips.com/#person"},"headline":"The cultural chasm over Britain&#8217;s place in the world","datePublished":"2020-02-21T08:17:57+00:00","dateModified":"2020-02-21T08:39:15+00:00","commentCount":0,"mainEntityOfPage":"https://www.melaniephillips.com/podcast-cultural-chasm-britains-place-world/#webpage","image":{"@id":"https://www.melaniephillips.com/podcast-cultural-chasm-britains-place-world/#primaryimage"},"keywords":"brexit,climate change,national identity","articleSection":"Audio,Britain,Culture wars"},{"@type":"Person","@id":"https://www.melaniephillips.com/author/aviadmin/#author","name":"Melanie","image":{"@type":"ImageObject","@id":"https://www.melaniephillips.com/#personlogo","url":"https://secure.gravatar.com/avatar/5bbc0589b8aa0ef749c60e66e4976c58?s=96&d=mm&r=g","caption":"Melanie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MelaniePhillips.com &raquo; Feed" href="https://www.melaniephillips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MelaniePhillips.com &raquo; Comments Feed" href="https://www.melaniephillips.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.melaniephillips.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.melaniephillips.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.melaniephillips.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.51' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='https://www.melaniephillips.com/wp-content/themes/supernews/style.css?ver=5.1.4' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supernews-block-front-styles-css'  href='https://www.melaniephillips.com/wp-content/themes/supernews/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.melaniephillips.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.melaniephillips.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.melaniephillips.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://www.melaniephillips.com/?p=6012' />
<link rel="alternate" type="application/json+oembed" href="https://www.melaniephillips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.melaniephillips.com%2Fpodcast-cultural-chasm-britains-place-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.melaniephillips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.melaniephillips.com%2Fpodcast-cultural-chasm-britains-place-world%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="https://www.melaniephillips.com/podcast-cultural-chasm-britains-place-world/?ia_markup=1" />
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2746375644254076",
    enable_page_level_ads: true
  });
</script>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="DI4FEWkXb8r"/>
<meta property="og:url" content="https://www.melaniephillips.com/podcast-cultural-chasm-britains-place-world/"/>
<meta property="og:title" content="The cultural chasm over Britain&#8217;s place in the world"/>
<meta property="og:site_name" content="MelaniePhillips.com"/>
<meta property="og:description" content="I took part in a &quot;Brexit breakdown&quot; podcast discussion with Ian Dunt, editor of Politics.co.uk, and  Anand Menon, Professor of European Politics and Foreign Af"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.melaniephillips.com/wp-content/uploads/2020/02/Brexit-breakdown-podcast.png"/>
<meta property="og:locale" content="en_gb"/>
<!-- // end wpfbogp -->
<link rel="icon" href="https://www.melaniephillips.com/wp-content/uploads/2016/11/cropped-Melanie-square-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.melaniephillips.com/wp-content/uploads/2016/11/cropped-Melanie-square-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.melaniephillips.com/wp-content/uploads/2016/11/cropped-Melanie-square-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.melaniephillips.com/wp-content/uploads/2016/11/cropped-Melanie-square-270x270.jpg" />

	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-6012 single-format-standard at-sticky-sidebar left-logo-right-ads right-sidebar">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-date top-block">Sunday, February 23, 2020</div>                        <div class="acmethemes-top-nav top-block"><ul id="menu-menu" class="menu"><li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.melaniephillips.com/category/videos/">Videos</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60"><a href="https://www.melaniephillips.com/category/britian/">Britain</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.melaniephillips.com/category/usa/">USA</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://www.melaniephillips.com/category/israel/">Israel</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="https://www.melaniephillips.com/category/global-conflict/">Global conflict</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://www.melaniephillips.com/category/europe/">Europe</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.melaniephillips.com/rolling-posts/">Rolling Posts</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.melaniephillips.com/biography/">Biography</a></li>
</ul></div>                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                                                                <p class="site-title">
                                        <a href="https://www.melaniephillips.com/" rel="home">MelaniePhillips.com</a>
                                    </p>
                                                                        <p class="site-description">Going wherever the evidence leads</p>
                                                            </div><!--site-logo-->
                                                    <div class="header-ainfo float-right">
		                                                            <a href="https://www.amazon.com/exec/obidos/ASIN/1682615685" target="_blank">
                                        <img src="https://www.melaniephillips.com/wp-content/uploads/2016/12/Books-ad.jpg">
                                    </a>
			                                                    </div>
                                                <div class="clearfix"></div>
                    </div>
                                        <nav id="site-navigation" class="main-navigation  clearfix">
                        <div class="header-main-menu wrapper clearfix">
                            <div class="acmethemes-nav"><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.melaniephillips.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60"><a href="https://www.melaniephillips.com/category/britian/">Britain</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.melaniephillips.com/category/usa/">USA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://www.melaniephillips.com/category/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="https://www.melaniephillips.com/category/global-conflict/">Global conflict</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://www.melaniephillips.com/category/europe/">Europe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.melaniephillips.com/rolling-posts/">Rolling Posts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.melaniephillips.com/biography/">Biography</a></li>
</ul></div>        <div class="socials">
	                        <a href="https://www.facebook.com/MelanieLatest" class="facebook" data-title="Facebook" target="_blank">
                    <span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
                </a>
	                        <a href="https://twitter.com/MelanieLatest" class="twitter" data-title="Twitter" target="_blank">
                    <span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
                </a>
	                </div>
                                </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                                        <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs clearfix'><span class='breadcrumb'>You are here</span><div id='supernews-breadcrumbs'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.melaniephillips.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.melaniephillips.com/category/britian/" itemprop="item"><span itemprop="name">Britain</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">The cultural chasm over Britain&#8217;s place in the world</span></span><meta itemprop="position" content="3" /></li></ul></div></div></div><div class='clear'></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-6012" class="post-6012 post type-post status-publish format-standard has-post-thumbnail hentry category-audio category-britian category-culture-wars tag-brexit tag-climate-change tag-national-identity">
	<!--post thumbnal options-->
			<div class="post-thumb">
			<img width="1200" height="670" src="https://www.melaniephillips.com/wp-content/uploads/2020/02/Brexit-breakdown-podcast.png" class="attachment-full size-full wp-post-image" alt="podcast" /><span class="cat-links"><a class="at-cat-item-49" href="https://www.melaniephillips.com/category/audio/"  rel="category tag">Audio</a>&nbsp;<a class="at-cat-item-27" href="https://www.melaniephillips.com/category/britian/"  rel="category tag">Britain</a>&nbsp;<a class="at-cat-item-51" href="https://www.melaniephillips.com/category/culture-wars/"  rel="category tag">Culture wars</a>&nbsp;</span>		</div><!-- .post-thumb-->
		<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">The cultural chasm over Britain&#8217;s place in the world</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="https://www.melaniephillips.com/podcast-cultural-chasm-britains-place-world/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-02-21T08:17:57+00:00">February 21, 2020</time><time class="updated" datetime="2020-02-21T08:39:15+00:00">February 21, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.melaniephillips.com/author/aviadmin/"><i class="fa fa-user"></i>Melanie</a></span></span>								<span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.melaniephillips.com/tag/brexit/" rel="tag">brexit</a>, <a href="https://www.melaniephillips.com/tag/climate-change/" rel="tag">climate change</a>, <a href="https://www.melaniephillips.com/tag/national-identity/" rel="tag">national identity</a></span>			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			<p>I took part in a &#8220;Brexit breakdown&#8221; podcast discussion with Ian Dunt, editor of <a href="https://politics.co.uk/">Politics.co.uk</a>, and<br />
Anand Menon, Professor of European Politics and Foreign Affairs at King&#8217;s college, London and director of the <a href="https://ukandeu.ac.uk/">UK in a Changing Europe </a>initiative. Chaired by podcaster James Millar, our discussion quickly developed from the eponymous issue of <a href="https://www.melaniephillips.com/david-frosts-reflections-on-the-revolution-in-britain/">Brexit</a> which so divides us. </p>
<p>After we talked about what it meant to us and how we saw it developing, we moved into wider and deeper cultural issues. These opened up before us as an unbridgeable chasm.   </p>
<p>It was a fascinating discussion which illustrated how behind the Brexit issue lie two diametrically opposite ways of looking at the world. It was also civil and courteous, something which today is so unusual in our intolerant, &#8220;cancelling&#8221; culture that this became itself  a topic for discussion. </p>
<p>You can listen to the podcast, which will be live for a limited period, by clicking <a href="https://ukandeu.ac.uk/multimedia/brexit-breakdown-podcast-with-ian-dunt-melanie-phillips-and-anand-menon/"><strong>here</strong></a>.</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 - Under Content -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2746375644254076"
     data-ad-slot="2483637945"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.melaniephillips.com/david-frosts-reflections-on-the-revolution-in-britain/" rel="prev">David Frost’s reflections on the revolution in Britain</a></div><div class="nav-next"><a href="https://www.melaniephillips.com/sanitising-soros-guilt-by-association/" rel="next">Sanitising Soros through guilt by association</a></div></div>
	</nav>                <h2 class="widget-title">
				    Related posts                </h2>
			                <ul class="featured-entries-col featured-related-posts">
			                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://www.melaniephillips.com/real-western-civilisation-emergency/">
								    <img width="500" height="280" src="https://www.melaniephillips.com/wp-content/uploads/2017/02/Newton-500x280.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.melaniephillips.com/wp-content/uploads/2017/02/Newton-500x280.jpg 500w, https://www.melaniephillips.com/wp-content/uploads/2017/02/Newton-654x365.jpg 654w, https://www.melaniephillips.com/wp-content/uploads/2017/02/Newton-768x429.jpg 768w, https://www.melaniephillips.com/wp-content/uploads/2017/02/Newton-840x469.jpg 840w, https://www.melaniephillips.com/wp-content/uploads/2017/02/Newton.jpg 1200w" sizes="(max-width: 500px) 100vw, 500px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-51" href="https://www.melaniephillips.com/category/culture-wars/"  rel="category tag">Culture wars</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://www.melaniephillips.com/real-western-civilisation-emergency/" rel="bookmark">The real western civilisation emergency</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://www.melaniephillips.com/real-western-civilisation-emergency/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-02-21T13:02:41+00:00">February 21, 2020</time><time class="updated" datetime="2020-02-21T14:18:29+00:00">February 21, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.melaniephillips.com/author/aviadmin/"><i class="fa fa-user"></i>Melanie</a></span></span><span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.melaniephillips.com/tag/climate-emergency/" rel="tag">Climate emergency</a>, <a href="https://www.melaniephillips.com/tag/global-warming/" rel="tag">global warming</a>, <a href="https://www.melaniephillips.com/tag/lysenkoism/" rel="tag">Lysenkoism</a>, <a href="https://www.melaniephillips.com/tag/science/" rel="tag">science</a></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">A few commentators have begun to stumble towards the fact that the policy of becoming “carbon...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://www.melaniephillips.com/sanitising-soros-guilt-by-association/">
								    <img width="500" height="280" src="https://www.melaniephillips.com/wp-content/uploads/2019/08/The-Punishemnt-of-Korah-and-the-Stoning-of-Moses-and-Aaron-Sandro-Botticelli-1481-82-.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-51" href="https://www.melaniephillips.com/category/culture-wars/"  rel="category tag">Culture wars</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://www.melaniephillips.com/sanitising-soros-guilt-by-association/" rel="bookmark">Sanitising Soros through guilt by association</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://www.melaniephillips.com/sanitising-soros-guilt-by-association/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2020-02-21T08:51:57+00:00">February 21, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.melaniephillips.com/author/aviadmin/"><i class="fa fa-user"></i>Melanie</a></span></span><span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.melaniephillips.com/tag/alan-dershowitz/" rel="tag">Alan Dershowitz</a>, <a href="https://www.melaniephillips.com/tag/antisemitism/" rel="tag">antisemitism</a>, <a href="https://www.melaniephillips.com/tag/george-soros/" rel="tag">George Soros</a>, <a href="https://www.melaniephillips.com/tag/nationalism/" rel="tag">nationalism</a></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">The law professor Alan Dershowitz has thrown a legal hand-grenade into America’s political civil war by...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://www.melaniephillips.com/david-frosts-reflections-on-the-revolution-in-britain/">
								    <img width="500" height="280" src="https://www.melaniephillips.com/wp-content/uploads/2020/02/Edmund-Burke-studio-of-Joshua-Reynolds-1771.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Frost" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-27" href="https://www.melaniephillips.com/category/britian/"  rel="category tag">Britain</a>&nbsp;<a class="at-cat-item-42" href="https://www.melaniephillips.com/category/europe/"  rel="category tag">Europe</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://www.melaniephillips.com/david-frosts-reflections-on-the-revolution-in-britain/" rel="bookmark">David Frost’s reflections on the revolution in Britain</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://www.melaniephillips.com/david-frosts-reflections-on-the-revolution-in-britain/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-02-18T21:23:49+00:00">February 18, 2020</time><time class="updated" datetime="2020-02-18T21:29:50+00:00">February 18, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.melaniephillips.com/author/aviadmin/"><i class="fa fa-user"></i>Melanie</a></span></span><span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.melaniephillips.com/tag/brexit/" rel="tag">brexit</a>, <a href="https://www.melaniephillips.com/tag/david-frost/" rel="tag">David Frost</a>, <a href="https://www.melaniephillips.com/tag/edmund-burke/" rel="tag">Edmund Burke</a>, <a href="https://www.melaniephillips.com/tag/eu/" rel="tag">eu</a></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">Wow. The speech delivered yesterday evening at Brussels university by David Frost, who is now leading...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                </ul>
            <div class="clearfix"></div>
            		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="search-2" class="widget widget_search"><div class="search-block">
    <form action="https://www.melaniephillips.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Right - 300x250 - Inside Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2746375644254076"
     data-ad-slot="1817816742"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="supernews_ad-4" class="widget widget_supernews_ad"><div class="supernews-ainfo-widget"><a href="http://madmimi.com/signups/333826/join" ><img src="https://www.melaniephillips.com/wp-content/uploads/2017/01/Melanie_Breaking.jpg" alt="" /></a></div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 - Inside Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2746375644254076"
     data-ad-slot="1294609547"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.melaniephillips.com/real-western-civilisation-emergency/">The real western civilisation emergency</a>
									</li>
											<li>
					<a href="https://www.melaniephillips.com/sanitising-soros-guilt-by-association/">Sanitising Soros through guilt by association</a>
									</li>
											<li>
					<a href="https://www.melaniephillips.com/podcast-cultural-chasm-britains-place-world/">The cultural chasm over Britain&#8217;s place in the world</a>
									</li>
											<li>
					<a href="https://www.melaniephillips.com/david-frosts-reflections-on-the-revolution-in-britain/">David Frost’s reflections on the revolution in Britain</a>
									</li>
											<li>
					<a href="https://www.melaniephillips.com/dont-blame-lawyers-tv-presenters-death/">Don&#8217;t blame lawyers for TV presenter&#8217;s death</a>
									</li>
					</ul>
		</aside><aside id="supernews_ad-3" class="widget widget_supernews_ad"><h3 class="widget-title"><span>Purchase Today!</span></h3><div class="supernews-ainfo-widget"><a href="https://www.amazon.com/exec/obidos/ASIN/1682615685"  target="_blank" ><img src="https://www.melaniephillips.com/wp-content/uploads/2018/01/melanie-new-book.jpg" alt="" /></a></div></aside><aside id="supernews_ad-5" class="widget widget_supernews_ad"><div class="supernews-ainfo-widget"><a href="https://www.amazon.com/Legacy-Melanie-Phillips/dp/1682615669"  target="_blank" ><img src="https://www.melaniephillips.com/wp-content/uploads/2018/01/The-Legacy-cover-.png" alt="" /></a></div></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                       <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                    ©2016 All Rights Reserved to Melanie Phillips                                            </p>
                    <div class="site-info">
                        <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="https://www.acmethemes.com/">Acme Themes</a>                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-89255756-1', 'auto');
  ga('send', 'pageview');

</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='5add18009f43b300d490c800269c1f0052b65700876c80007fcf7b0063cd4e00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.melaniephillips.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script type='text/javascript' src='https://www.melaniephillips.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.1.4'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/js/supernews-custom.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
</body>
</html>