<!DOCTYPE html><html lang="en-GB" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.melaniephillips.com/xmlrpc.php">
    <title>How the virus exposes magical thinking and short-term greed | MelaniePhillips.com</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The coronavirus emergency has affected virtually the entire world. In the west, it has exposed a cultural characteristic as amoral as it&#039;s self-destructive."/>
<link rel="canonical" href="https://www.melaniephillips.com/virus-magical-thinking-short-term-greed/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How the virus exposes magical thinking and short-term greed | MelaniePhillips.com" />
<meta property="og:description" content="The coronavirus emergency has affected virtually the entire world. In the west, it has exposed a cultural characteristic as amoral as it&#039;s self-destructive." />
<meta property="og:url" content="https://www.melaniephillips.com/virus-magical-thinking-short-term-greed/" />
<meta property="og:site_name" content="MelaniePhillips.com" />
<meta property="article:publisher" content="http://www.facebook.com/MelanieLatest" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="Communist Party" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:section" content="Israel" />
<meta property="article:published_time" content="2020-03-27T08:54:39+00:00" />
<meta property="og:image" content="https://www.melaniephillips.com/wp-content/uploads/2016/12/Unknown-1.jpg" />
<meta property="og:image:secure_url" content="https://www.melaniephillips.com/wp-content/uploads/2016/12/Unknown-1.jpg" />
<meta property="og:image:width" content="1180" />
<meta property="og:image:height" content="627" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The coronavirus emergency has affected virtually the entire world. In the west, it has exposed a cultural characteristic as amoral as it&#039;s self-destructive." />
<meta name="twitter:title" content="How the virus exposes magical thinking and short-term greed | MelaniePhillips.com" />
<meta name="twitter:site" content="@MelanieLatest" />
<meta name="twitter:image" content="https://www.melaniephillips.com/wp-content/uploads/2016/12/Unknown-1.jpg" />
<meta name="twitter:creator" content="@MelanieLatest" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.melaniephillips.com/#website","url":"https://www.melaniephillips.com/","name":"MelaniePhillips.com","publisher":{"@id":"https://www.melaniephillips.com/#person"},"potentialAction":{"@type":"SearchAction","target":"https://www.melaniephillips.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.melaniephillips.com/virus-magical-thinking-short-term-greed/#webpage","url":"https://www.melaniephillips.com/virus-magical-thinking-short-term-greed/","inLanguage":"en-GB","name":"How the virus exposes magical thinking and short-term greed | MelaniePhillips.com","isPartOf":{"@id":"https://www.melaniephillips.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.melaniephillips.com/virus-magical-thinking-short-term-greed/#primaryimage","url":"https://www.melaniephillips.com/wp-content/uploads/2016/12/Unknown-1-240x172.jpg","caption":""},"primaryImageOfPage":{"@id":"https://www.melaniephillips.com/virus-magical-thinking-short-term-greed/#primaryimage"},"datePublished":"2020-03-27T08:54:39+00:00","dateModified":"2020-03-27T08:54:39+00:00","description":"The coronavirus emergency has affected virtually the entire world. In the west, it has exposed a cultural characteristic as amoral as it's self-destructive."},{"@type":"Article","@id":"https://www.melaniephillips.com/virus-magical-thinking-short-term-greed/#article","isPartOf":{"@id":"https://www.melaniephillips.com/virus-magical-thinking-short-term-greed/#webpage"},"author":{"@id":"https://www.melaniephillips.com/author/aviadmin/#author","name":"Melanie"},"publisher":{"@id":"https://www.melaniephillips.com/#person"},"headline":"How the virus exposes magical thinking and short-term greed","datePublished":"2020-03-27T08:54:39+00:00","dateModified":"2020-03-27T08:54:39+00:00","commentCount":0,"mainEntityOfPage":"https://www.melaniephillips.com/virus-magical-thinking-short-term-greed/#webpage","image":{"@id":"https://www.melaniephillips.com/virus-magical-thinking-short-term-greed/#primaryimage"},"keywords":"China,Communist Party,Coronavirus","articleSection":"Culture wars,Global conflict,Israel"},{"@type":"Person","@id":"https://www.melaniephillips.com/author/aviadmin/#author","name":"Melanie","image":{"@type":"ImageObject","@id":"https://www.melaniephillips.com/#personlogo","url":"https://secure.gravatar.com/avatar/5bbc0589b8aa0ef749c60e66e4976c58?s=96&d=mm&r=g","caption":"Melanie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MelaniePhillips.com &raquo; Feed" href="https://www.melaniephillips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MelaniePhillips.com &raquo; Comments Feed" href="https://www.melaniephillips.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.melaniephillips.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.melaniephillips.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.melaniephillips.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.51' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='https://www.melaniephillips.com/wp-content/themes/supernews/style.css?ver=5.1.4' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supernews-block-front-styles-css'  href='https://www.melaniephillips.com/wp-content/themes/supernews/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.melaniephillips.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.melaniephillips.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.melaniephillips.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://www.melaniephillips.com/?p=6131' />
<link rel="alternate" type="application/json+oembed" href="https://www.melaniephillips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.melaniephillips.com%2Fvirus-magical-thinking-short-term-greed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.melaniephillips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.melaniephillips.com%2Fvirus-magical-thinking-short-term-greed%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="https://www.melaniephillips.com/virus-magical-thinking-short-term-greed/?ia_markup=1" />
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2746375644254076",
    enable_page_level_ads: true
  });
</script>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="DI4FEWkXb8r"/>
<meta property="og:url" content="https://www.melaniephillips.com/virus-magical-thinking-short-term-greed/"/>
<meta property="og:title" content="How the virus exposes magical thinking and short-term greed"/>
<meta property="og:site_name" content="MelaniePhillips.com"/>
<meta property="og:description" content="The coronavirus emergency has affected virtually the entire world. In the west, it has brutally exposed the effects of a cultural characteristic that is as amor"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.melaniephillips.com/wp-content/uploads/2016/12/Unknown-1-840x446.jpg"/>
<meta property="og:locale" content="en_gb"/>
<!-- // end wpfbogp -->
<link rel="icon" href="https://www.melaniephillips.com/wp-content/uploads/2016/11/cropped-Melanie-square-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.melaniephillips.com/wp-content/uploads/2016/11/cropped-Melanie-square-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.melaniephillips.com/wp-content/uploads/2016/11/cropped-Melanie-square-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.melaniephillips.com/wp-content/uploads/2016/11/cropped-Melanie-square-270x270.jpg" />

	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-6131 single-format-standard at-sticky-sidebar left-logo-right-ads right-sidebar">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-date top-block">Wednesday, April 1, 2020</div>                        <div class="acmethemes-top-nav top-block"><ul id="menu-menu" class="menu"><li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.melaniephillips.com/category/videos/">Videos</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.melaniephillips.com/category/britian/">Britain</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.melaniephillips.com/category/usa/">USA</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://www.melaniephillips.com/category/israel/">Israel</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133"><a href="https://www.melaniephillips.com/category/global-conflict/">Global conflict</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://www.melaniephillips.com/category/europe/">Europe</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.melaniephillips.com/rolling-posts/">Rolling Posts</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.melaniephillips.com/biography/">Biography</a></li>
</ul></div>                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                                                                <p class="site-title">
                                        <a href="https://www.melaniephillips.com/" rel="home">MelaniePhillips.com</a>
                                    </p>
                                                                        <p class="site-description">Going wherever the evidence leads</p>
                                                            </div><!--site-logo-->
                                                    <div class="header-ainfo float-right">
		                                                            <a href="https://www.amazon.com/exec/obidos/ASIN/1682615685" target="_blank">
                                        <img src="https://www.melaniephillips.com/wp-content/uploads/2016/12/Books-ad.jpg">
                                    </a>
			                                                    </div>
                                                <div class="clearfix"></div>
                    </div>
                                        <nav id="site-navigation" class="main-navigation  clearfix">
                        <div class="header-main-menu wrapper clearfix">
                            <div class="acmethemes-nav"><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.melaniephillips.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.melaniephillips.com/category/britian/">Britain</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.melaniephillips.com/category/usa/">USA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://www.melaniephillips.com/category/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133"><a href="https://www.melaniephillips.com/category/global-conflict/">Global conflict</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://www.melaniephillips.com/category/europe/">Europe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.melaniephillips.com/rolling-posts/">Rolling Posts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.melaniephillips.com/biography/">Biography</a></li>
</ul></div>        <div class="socials">
	                        <a href="https://www.facebook.com/MelanieLatest" class="facebook" data-title="Facebook" target="_blank">
                    <span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
                </a>
	                        <a href="https://twitter.com/MelanieLatest" class="twitter" data-title="Twitter" target="_blank">
                    <span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
                </a>
	                </div>
                                </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                                        <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs clearfix'><span class='breadcrumb'>You are here</span><div id='supernews-breadcrumbs'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.melaniephillips.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.melaniephillips.com/category/israel/" itemprop="item"><span itemprop="name">Israel</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">How the virus exposes magical thinking and short-term greed</span></span><meta itemprop="position" content="3" /></li></ul></div></div></div><div class='clear'></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-6131" class="post-6131 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-wars category-global-conflict category-israel tag-china tag-communist-party tag-coronavirus">
	<!--post thumbnal options-->
			<div class="post-thumb">
			<img width="1180" height="627" src="https://www.melaniephillips.com/wp-content/uploads/2016/12/Unknown-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.melaniephillips.com/wp-content/uploads/2016/12/Unknown-1.jpg 1180w, https://www.melaniephillips.com/wp-content/uploads/2016/12/Unknown-1-660x351.jpg 660w, https://www.melaniephillips.com/wp-content/uploads/2016/12/Unknown-1-768x408.jpg 768w, https://www.melaniephillips.com/wp-content/uploads/2016/12/Unknown-1-840x446.jpg 840w" sizes="(max-width: 1180px) 100vw, 1180px" /><span class="cat-links"><a class="at-cat-item-51" href="https://www.melaniephillips.com/category/culture-wars/"  rel="category tag">Culture wars</a>&nbsp;<a class="at-cat-item-41" href="https://www.melaniephillips.com/category/global-conflict/"  rel="category tag">Global conflict</a>&nbsp;<a class="at-cat-item-1" href="https://www.melaniephillips.com/category/israel/"  rel="category tag">Israel</a>&nbsp;</span>		</div><!-- .post-thumb-->
		<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">How the virus exposes magical thinking and short-term greed</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="https://www.melaniephillips.com/virus-magical-thinking-short-term-greed/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2020-03-27T08:54:39+00:00">March 27, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.melaniephillips.com/author/aviadmin/"><i class="fa fa-user"></i>Melanie</a></span></span>								<span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.melaniephillips.com/tag/china/" rel="tag">China</a>, <a href="https://www.melaniephillips.com/tag/communist-party/" rel="tag">Communist Party</a>, <a href="https://www.melaniephillips.com/tag/coronavirus/" rel="tag">Coronavirus</a></span>			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			<p>The coronavirus emergency has affected virtually the entire world. In the west, it has brutally exposed the effects of a cultural characteristic that is as amoral as it is self-destructive.</p>
<p>There is a refusal to face reality and the difficult choices it often requires, taking refuge instead in magical thinking and short-term greed. It’s a characteristic that has made victims of Israel and the Jews, along with many other people.</p>
<p>In the current crisis, the west is paying the price of pretending that China’s communist regime does not represent a threat to other countries. Covid-19 has now shown the supreme folly of such an assumption.</p>
<p>It seems certain that the virus originated in China’s Hubei province, probably in its capital city of Wuhan.</p>
<p>According to government data seen by the <em>South China Morning Post</em>, the first known case occurred in Hubei in the middle of last November, with fresh cases reported every day for the rest of the month.</p>
<p>In late December, doctors expressed their concern that this new virus was causing a dangerous form of pneumonia.  Rather than share this information with the world, Chinese Communist Party officials suppressed it and even punished the doctors who first reported it.</p>
<p>With the pandemic subsequently raging, China compounded its initial culpability with aggression. It falsely accused the U.S. military of bringing the virus to Wuhan.</p>
<p>An article in its state-run Xinhua news service threatened to impose restrictions on medical exports so that the United States would be “plunged into the mighty sea of coronavirus.” Then it banished American journalists from the country.</p>
<p>At the same time, it mounted a preposterous charm offensive offering large-scale medical support to afflicted European countries. It has thus behaved like a state-level protection racket, all to further its aim to become the dominant player in the world.</p>
<p>In recent years, the west has allowed itself to become dangerously dependent on China in its economic supply chains. To do so, it convinced itself that China wasn’t a threat. It told itself instead that China had become just another market economy with which to do business.</p>
<p>It ignored China’s human-rights abuses and persecution of dissidents. It ignored its atrocities against the Muslim Uighurs, incarcerated in “re-education” camps and subjected to abuses including forced organ removal, abortions and medical “experiments.”</p>
<p>It ignored the sweated labor underpinning these economic supply chains. It ignored China’s serial intellectual property thefts around the world. It pretended that the Chinese Communist party was irrelevant and posed no threat to the west.</p>
<p>This combination of short-term interests and denial of reality represents a moral abdication of which the west is a serial offender.</p>
<p>From 1979, when the Islamic revolutionary regime took power in Iran, the west either turned a blind eye to its aggression or pretended that it could be contained by weak slaps on the wrist. It refused to allow repeated Iranian terrorist attacks on its interests to stop it doing lucrative business with Tehran.</p>
<p>It pretended to itself that the regime’s genocidal antisemites and religious fanatics, who are pledged to wipe Israel off the map and believe that a global apocalypse will bring the Shia messiah to earth, were people with whom acceptable compromises could be negotiated.</p>
<p>In the 2015 nuclear agreement, brokered by President Barack Obama and supported even today by the United Kingdom, France and Germany, the west pretended to itself that a deal which would allow Iran to produce nuclear weapons with a maximum delay of about a decade and which would funnel millions of dollars into this terror state had instead removed the threat of a nuclear Iran.</p>
<p>The west has shown the same flight from realism over Islam, denouncing all criticism of the Muslim world as “Islamophobic” in order to silence it regardless of the fact that the vast majority of such criticism is truthful, legitimate and necessary.</p>
<p>In similar vein, western voices have been denouncing those who call Covid-19 the “Chinese” or “Wuhan” virus as racist — thus doing China’s propaganda work for it in seeking to divert the blame for the spread of this virus away from China where it truly belongs.</p>
<p>And, of course, Israel has been the longest victim of this western flight from reality and morality. For decades, the liberally-minded — in Israel, as well as in the west — have pretended to themselves that the Arab and Muslim world’s war of annihilation against Israel was instead a dispute over land boundaries.</p>
<p>To sustain this fiction, they ignored the deranged Jew-hatred pouring out of the Palestinian Authority, not to mention Hamas. They ignored the fact that it was always the Arabs, not the Jews, who refused to accept a Palestine state alongside Israel.</p>
<p>They ignored the anti-Israel rejectionism, support for terrorism and incitement to anti-Jewish hatred by Palestinian Authority chief Mahmoud Abbas, who they insisted was a moderate and a statesman-in-waiting. They told themselves that the dispute could be solved by compromise and that Israel was at fault for refusing to accept the Palestinians’ demands.</p>
<p>The result was a weakening of Israel’s security through the concessions it was forced to make, thousands of Israelis killed by never-ending terrorism campaigns and wars, and the eruption of western antisemitism arising in large measure from Israel’s false representation as a callous aggressor, rather than what it actually is: the victim of a war of extermination.</p>
<p>This culture of denial is the product of a century of demoralization in which the west lost belief in itself and decided that it stood for nothing worth fighting for. Instead, the world had to be changed.</p>
<p>Unable to accept the impossibility of their utopian ideals, progressives are particularly prone to magical thinking. They believe they can banish prejudice and bigotry from the human heart, end war and usher in the brotherhood of man.</p>
<p>They pretend the world is not how it actually is but how they want it to be. They pretend to themselves that, because they are idealists, they are immune from bad thoughts or deeds; and they pretend that anyone who contradicts them is not just wrong but evil.</p>
<p>Often, though, there aren’t clear choices between unalloyed good and bad. The available options may present a choice between terrible and worse.</p>
<p>Israel, caught between assorted rocks and hard places, has to make these tough choices between evils all the time. And yet even super-realist Israel got sucked into the China illusion.</p>
<p>Last month, Israel’s cyber directorate issued a directive requiring Israeli companies to bar all Chinese-made systems and components in communications and security systems used in sensitive infrastructure.</p>
<p>An earlier directive, issued after the Trump administration blew a collective fuse over Israel’s acceptance of Chinese technology, was voluntary.</p>
<p>Israel’s reluctance to comply with the United States over this isn’t surprising. Chinese investment in Israel has reached an estimated $11.7 billion over the years. But now, like other countries, Israel is in lockdown and its economy hugely damaged as a result of Chinese negligence and malevolence.</p>
<p>The virus crisis is a wake-up call to all who chose to substitute short-term self-interest for realism about the Chinese Communist party, and now find themselves reaping the whirlwind.</p>
<p><a href="https://www.jns.org/opinion/how-the-virus-exposes-magical-thinking-and-short-term-greed/"><strong>Jewish News Syndicate</strong></a></p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 - Under Content -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2746375644254076"
     data-ad-slot="2483637945"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.melaniephillips.com/self-isolating-moral-maze/" rel="prev">Self-isolating in the moral maze</a></div></div>
	</nav>                <h2 class="widget-title">
				    Related posts                </h2>
			                <ul class="featured-entries-col featured-related-posts">
			                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://www.melaniephillips.com/self-isolating-moral-maze/">
								    <img width="500" height="280" src="https://www.melaniephillips.com/wp-content/uploads/2017/02/NBH-500x280.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="appearance" srcset="https://www.melaniephillips.com/wp-content/uploads/2017/02/NBH-500x280.jpg 500w, https://www.melaniephillips.com/wp-content/uploads/2017/02/NBH-654x365.jpg 654w, https://www.melaniephillips.com/wp-content/uploads/2017/02/NBH-768x429.jpg 768w, https://www.melaniephillips.com/wp-content/uploads/2017/02/NBH-840x469.jpg 840w, https://www.melaniephillips.com/wp-content/uploads/2017/02/NBH.jpg 1200w" sizes="(max-width: 500px) 100vw, 500px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-1" href="https://www.melaniephillips.com/category/israel/"  rel="category tag">Israel</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://www.melaniephillips.com/self-isolating-moral-maze/" rel="bookmark">Self-isolating in the moral maze</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://www.melaniephillips.com/self-isolating-moral-maze/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-03-27T08:33:43+00:00">March 27, 2020</time><time class="updated" datetime="2020-03-27T08:37:10+00:00">March 27, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.melaniephillips.com/author/aviadmin/"><i class="fa fa-user"></i>Melanie</a></span></span><span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.melaniephillips.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://www.melaniephillips.com/tag/moral-maze/" rel="tag">Moral Maze</a>, <a href="https://www.melaniephillips.com/tag/self-isolation/" rel="tag">self-isolation</a></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">On this week&#8217;s edition of BBC Radio&#8217;s Moral Maze – the last in the current series...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://www.melaniephillips.com/israels-lockdown-model-britain/">
								    <img width="500" height="280" src="https://www.melaniephillips.com/wp-content/uploads/2020/03/Coronavirus.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Coronavirus" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-27" href="https://www.melaniephillips.com/category/britian/"  rel="category tag">Britain</a>&nbsp;<a class="at-cat-item-1" href="https://www.melaniephillips.com/category/israel/"  rel="category tag">Israel</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://www.melaniephillips.com/israels-lockdown-model-britain/" rel="bookmark">Israel&#8217;s lockdown can be a model for Britain</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://www.melaniephillips.com/israels-lockdown-model-britain/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published updated" datetime="2020-03-27T08:05:25+00:00">March 27, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.melaniephillips.com/author/aviadmin/"><i class="fa fa-user"></i>Melanie</a></span></span><span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.melaniephillips.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://www.melaniephillips.com/tag/cyber-technology/" rel="tag">cyber-technology</a>, <a href="https://www.melaniephillips.com/tag/israel/" rel="tag">Israel</a></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">For the past 12 days I have been under effective house arrest in Jerusalem. That’s because,...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://www.melaniephillips.com/moral-responsibility-time-pandemic/">
								    <img width="500" height="280" src="https://www.melaniephillips.com/wp-content/uploads/2020/03/Coronavirus.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Coronavirus" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-49" href="https://www.melaniephillips.com/category/audio/"  rel="category tag">Audio</a>&nbsp;<a class="at-cat-item-41" href="https://www.melaniephillips.com/category/global-conflict/"  rel="category tag">Global conflict</a>&nbsp;<a class="at-cat-item-28" href="https://www.melaniephillips.com/category/usa/"  rel="category tag">USA</a>&nbsp;<a class="at-cat-item-29" href="https://www.melaniephillips.com/category/videos/"  rel="category tag">Videos</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://www.melaniephillips.com/moral-responsibility-time-pandemic/" rel="bookmark">Moral responsibility in the time of pandemic</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://www.melaniephillips.com/moral-responsibility-time-pandemic/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-03-20T11:55:24+00:00">March 20, 2020</time><time class="updated" datetime="2020-03-22T17:06:39+00:00">March 22, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.melaniephillips.com/author/aviadmin/"><i class="fa fa-user"></i>Melanie</a></span></span><span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.melaniephillips.com/tag/china/" rel="tag">China</a>, <a href="https://www.melaniephillips.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://www.melaniephillips.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://www.melaniephillips.com/tag/lord-sacks/" rel="tag">Lord Sacks</a></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">I was very struck by observations about the coronavirus pandemic made this week by the former...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                </ul>
            <div class="clearfix"></div>
            		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="search-2" class="widget widget_search"><div class="search-block">
    <form action="https://www.melaniephillips.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Right - 300x250 - Inside Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2746375644254076"
     data-ad-slot="1817816742"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="supernews_ad-4" class="widget widget_supernews_ad"><div class="supernews-ainfo-widget"><a href="http://madmimi.com/signups/333826/join" ><img src="https://www.melaniephillips.com/wp-content/uploads/2017/01/Melanie_Breaking.jpg" alt="" /></a></div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 - Inside Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2746375644254076"
     data-ad-slot="1294609547"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.melaniephillips.com/virus-magical-thinking-short-term-greed/">How the virus exposes magical thinking and short-term greed</a>
									</li>
											<li>
					<a href="https://www.melaniephillips.com/self-isolating-moral-maze/">Self-isolating in the moral maze</a>
									</li>
											<li>
					<a href="https://www.melaniephillips.com/israels-lockdown-model-britain/">Israel&#8217;s lockdown can be a model for Britain</a>
									</li>
											<li>
					<a href="https://www.melaniephillips.com/moral-responsibility-time-pandemic/">Moral responsibility in the time of pandemic</a>
									</li>
											<li>
					<a href="https://www.melaniephillips.com/mining-hate-plot-against-america/">Mining for hate in &#8220;The Plot Against America&#8221;</a>
									</li>
					</ul>
		</aside><aside id="supernews_ad-3" class="widget widget_supernews_ad"><h3 class="widget-title"><span>Purchase Today!</span></h3><div class="supernews-ainfo-widget"><a href="https://www.amazon.com/exec/obidos/ASIN/1682615685"  target="_blank" ><img src="https://www.melaniephillips.com/wp-content/uploads/2018/01/melanie-new-book.jpg" alt="" /></a></div></aside><aside id="supernews_ad-5" class="widget widget_supernews_ad"><div class="supernews-ainfo-widget"><a href="https://www.amazon.com/Legacy-Melanie-Phillips/dp/1682615669"  target="_blank" ><img src="https://www.melaniephillips.com/wp-content/uploads/2018/01/The-Legacy-cover-.png" alt="" /></a></div></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                       <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                    ©2016 All Rights Reserved to Melanie Phillips                                            </p>
                    <div class="site-info">
                        <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="https://www.acmethemes.com/">Acme Themes</a>                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-89255756-1', 'auto');
  ga('send', 'pageview');

</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='5add18009f43b300d490c800269c1f0052b65700876c80007fcf7b0063cd4e00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.melaniephillips.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script type='text/javascript' src='https://www.melaniephillips.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.1.4'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/js/supernews-custom.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
</body>
</html>