<!DOCTYPE html><html lang="en-GB" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.melaniephillips.com/xmlrpc.php">
    <title>The terrible cost of ignoring common sense | MelaniePhillips.com</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Common sense is a much underrated value. It is sneered at by the intellectual priesthood, which venerates abstract theorising divorced from reality."/>
<link rel="canonical" href="https://www.melaniephillips.com/terrible-cost-ignoring-common-sense/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The terrible cost of ignoring common sense | MelaniePhillips.com" />
<meta property="og:description" content="Common sense is a much underrated value. It is sneered at by the intellectual priesthood, which venerates abstract theorising divorced from reality." />
<meta property="og:url" content="https://www.melaniephillips.com/terrible-cost-ignoring-common-sense/" />
<meta property="og:site_name" content="MelaniePhillips.com" />
<meta property="article:publisher" content="http://www.facebook.com/MelanieLatest" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="Greece" />
<meta property="article:tag" content="Israel" />
<meta property="article:tag" content="lockdown" />
<meta property="article:section" content="Coronavirus" />
<meta property="article:published_time" content="2020-05-13T15:51:43+00:00" />
<meta property="article:modified_time" content="2020-05-13T15:59:04+00:00" />
<meta property="og:updated_time" content="2020-05-13T15:59:04+00:00" />
<meta property="og:image" content="https://www.melaniephillips.com/wp-content/uploads/2017/09/James_Sant_-_Courage_Anxiety_and_Despair_-_Watching_the_Battle.png" />
<meta property="og:image:secure_url" content="https://www.melaniephillips.com/wp-content/uploads/2017/09/James_Sant_-_Courage_Anxiety_and_Despair_-_Watching_the_Battle.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="670" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Common sense is a much underrated value. It is sneered at by the intellectual priesthood, which venerates abstract theorising divorced from reality." />
<meta name="twitter:title" content="The terrible cost of ignoring common sense | MelaniePhillips.com" />
<meta name="twitter:site" content="@MelanieLatest" />
<meta name="twitter:image" content="https://www.melaniephillips.com/wp-content/uploads/2017/09/James_Sant_-_Courage_Anxiety_and_Despair_-_Watching_the_Battle.png" />
<meta name="twitter:creator" content="@MelanieLatest" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.melaniephillips.com/#website","url":"https://www.melaniephillips.com/","name":"MelaniePhillips.com","publisher":{"@id":"https://www.melaniephillips.com/#person"},"potentialAction":{"@type":"SearchAction","target":"https://www.melaniephillips.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.melaniephillips.com/terrible-cost-ignoring-common-sense/#webpage","url":"https://www.melaniephillips.com/terrible-cost-ignoring-common-sense/","inLanguage":"en-GB","name":"The terrible cost of ignoring common sense | MelaniePhillips.com","isPartOf":{"@id":"https://www.melaniephillips.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.melaniephillips.com/terrible-cost-ignoring-common-sense/#primaryimage","url":"https://www.melaniephillips.com/wp-content/uploads/2017/09/James_Sant_-_Courage_Anxiety_and_Despair_-_Watching_the_Battle.png","caption":"Courage, Anxiety and Despair: Watching the Battle; James Sant, 1850-1916"},"primaryImageOfPage":{"@id":"https://www.melaniephillips.com/terrible-cost-ignoring-common-sense/#primaryimage"},"datePublished":"2020-05-13T15:51:43+00:00","dateModified":"2020-05-13T15:59:04+00:00","description":"Common sense is a much underrated value. It is sneered at by the intellectual priesthood, which venerates abstract theorising divorced from reality."},{"@type":"Article","@id":"https://www.melaniephillips.com/terrible-cost-ignoring-common-sense/#article","isPartOf":{"@id":"https://www.melaniephillips.com/terrible-cost-ignoring-common-sense/#webpage"},"author":{"@id":"https://www.melaniephillips.com/author/aviadmin/#author","name":"Melanie"},"publisher":{"@id":"https://www.melaniephillips.com/#person"},"headline":"The terrible cost of ignoring common sense","datePublished":"2020-05-13T15:51:43+00:00","dateModified":"2020-05-13T15:59:04+00:00","commentCount":0,"mainEntityOfPage":"https://www.melaniephillips.com/terrible-cost-ignoring-common-sense/#webpage","image":{"@id":"https://www.melaniephillips.com/terrible-cost-ignoring-common-sense/#primaryimage"},"keywords":"Covid-19,Greece,Israel,lockdown","articleSection":"Coronavirus"},{"@type":"Person","@id":"https://www.melaniephillips.com/author/aviadmin/#author","name":"Melanie","image":{"@type":"ImageObject","@id":"https://www.melaniephillips.com/#personlogo","url":"https://secure.gravatar.com/avatar/5bbc0589b8aa0ef749c60e66e4976c58?s=96&d=mm&r=g","caption":"Melanie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MelaniePhillips.com &raquo; Feed" href="https://www.melaniephillips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MelaniePhillips.com &raquo; Comments Feed" href="https://www.melaniephillips.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.melaniephillips.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.melaniephillips.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.melaniephillips.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.51' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='https://www.melaniephillips.com/wp-content/themes/supernews/style.css?ver=5.1.5' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supernews-block-front-styles-css'  href='https://www.melaniephillips.com/wp-content/themes/supernews/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.melaniephillips.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.melaniephillips.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.melaniephillips.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.5" />
<link rel='shortlink' href='https://www.melaniephillips.com/?p=6258' />
<link rel="alternate" type="application/json+oembed" href="https://www.melaniephillips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.melaniephillips.com%2Fterrible-cost-ignoring-common-sense%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.melaniephillips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.melaniephillips.com%2Fterrible-cost-ignoring-common-sense%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="https://www.melaniephillips.com/terrible-cost-ignoring-common-sense/?ia_markup=1" />
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2746375644254076",
    enable_page_level_ads: true
  });
</script>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="DI4FEWkXb8r"/>
<meta property="og:url" content="https://www.melaniephillips.com/terrible-cost-ignoring-common-sense/"/>
<meta property="og:title" content="The terrible cost of ignoring common sense"/>
<meta property="og:site_name" content="MelaniePhillips.com"/>
<meta property="og:description" content="Common sense is a much underrated value. It is sneered at by the intellectual priesthood, which venerates abstract theorising divorced from reality and how peop"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.melaniephillips.com/wp-content/uploads/2017/09/James_Sant_-_Courage_Anxiety_and_Despair_-_Watching_the_Battle.png"/>
<meta property="og:locale" content="en_gb"/>
<!-- // end wpfbogp -->
<link rel="icon" href="https://www.melaniephillips.com/wp-content/uploads/2016/11/cropped-Melanie-square-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.melaniephillips.com/wp-content/uploads/2016/11/cropped-Melanie-square-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.melaniephillips.com/wp-content/uploads/2016/11/cropped-Melanie-square-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.melaniephillips.com/wp-content/uploads/2016/11/cropped-Melanie-square-270x270.jpg" />

	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-6258 single-format-standard at-sticky-sidebar left-logo-right-ads right-sidebar">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-date top-block">Sunday, May 17, 2020</div>                        <div class="acmethemes-top-nav top-block"><ul id="menu-menu" class="menu"><li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.melaniephillips.com/category/videos/">Videos</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.melaniephillips.com/category/britian/">Britain</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.melaniephillips.com/category/usa/">USA</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://www.melaniephillips.com/category/israel/">Israel</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="https://www.melaniephillips.com/category/global-conflict/">Global conflict</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://www.melaniephillips.com/category/europe/">Europe</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.melaniephillips.com/rolling-posts/">Rolling Posts</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.melaniephillips.com/biography/">Biography</a></li>
</ul></div>                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                                                                <p class="site-title">
                                        <a href="https://www.melaniephillips.com/" rel="home">MelaniePhillips.com</a>
                                    </p>
                                                                        <p class="site-description">Going wherever the evidence leads</p>
                                                            </div><!--site-logo-->
                                                    <div class="header-ainfo float-right">
		                                                            <a href="https://www.amazon.com/exec/obidos/ASIN/1682615685" target="_blank">
                                        <img src="https://www.melaniephillips.com/wp-content/uploads/2016/12/Books-ad.jpg">
                                    </a>
			                                                    </div>
                                                <div class="clearfix"></div>
                    </div>
                                        <nav id="site-navigation" class="main-navigation  clearfix">
                        <div class="header-main-menu wrapper clearfix">
                            <div class="acmethemes-nav"><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.melaniephillips.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.melaniephillips.com/category/britian/">Britain</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.melaniephillips.com/category/usa/">USA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://www.melaniephillips.com/category/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="https://www.melaniephillips.com/category/global-conflict/">Global conflict</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://www.melaniephillips.com/category/europe/">Europe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.melaniephillips.com/rolling-posts/">Rolling Posts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.melaniephillips.com/biography/">Biography</a></li>
</ul></div>        <div class="socials">
	                        <a href="https://www.facebook.com/MelanieLatest" class="facebook" data-title="Facebook" target="_blank">
                    <span class="font-icon-social-facebook"><i class="fa fa-facebook"></i></span>
                </a>
	                        <a href="https://twitter.com/MelanieLatest" class="twitter" data-title="Twitter" target="_blank">
                    <span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
                </a>
	                </div>
                                </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                                        <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs clearfix'><span class='breadcrumb'>You are here</span><div id='supernews-breadcrumbs'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.melaniephillips.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.melaniephillips.com/category/coronavirus/" itemprop="item"><span itemprop="name">Coronavirus</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">The terrible cost of ignoring common sense</span></span><meta itemprop="position" content="3" /></li></ul></div></div></div><div class='clear'></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-6258" class="post-6258 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus tag-covid-19 tag-greece tag-israel tag-lockdown">
	<!--post thumbnal options-->
			<div class="post-thumb">
			<img width="1200" height="670" src="https://www.melaniephillips.com/wp-content/uploads/2017/09/James_Sant_-_Courage_Anxiety_and_Despair_-_Watching_the_Battle.png" class="attachment-full size-full wp-post-image" alt="Boris" /><span class="cat-links"><a class="at-cat-item-723" href="https://www.melaniephillips.com/category/coronavirus/"  rel="category tag">Coronavirus</a>&nbsp;</span>		</div><!-- .post-thumb-->
		<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">The terrible cost of ignoring common sense</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="https://www.melaniephillips.com/terrible-cost-ignoring-common-sense/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-05-13T15:51:43+00:00">May 13, 2020</time><time class="updated" datetime="2020-05-13T15:59:04+00:00">May 13, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.melaniephillips.com/author/aviadmin/"><i class="fa fa-user"></i>Melanie</a></span></span>								<span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.melaniephillips.com/tag/covid-19/" rel="tag">Covid-19</a>, <a href="https://www.melaniephillips.com/tag/greece/" rel="tag">Greece</a>, <a href="https://www.melaniephillips.com/tag/israel/" rel="tag">Israel</a>, <a href="https://www.melaniephillips.com/tag/lockdown/" rel="tag">lockdown</a></span>			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			<p>Common sense is a much underrated value. It is sneered at by the intellectual priesthood, which venerates abstract theorising divorced from reality and how people actually behave.</p>
<p>Responses to this pandemic have illuminated the destructive irrelevance of this snobbery. People are fighting over abstractions while victims of Covid-19 are dying around them. </p>
<p>Those trying to prove that across the world economies have been wilfully trashed by power-mad politicians and that lockdowns have all been a terrible mistake are seizing as weapons statistical claims about the course of this disease. This is even though the absence of accurate data about death or infection rates, plus the effects of isolation policies or the way the most alarmist projections (whatever their reliability) have made the public en masse voluntarily change their behaviour to isolate from each other, make all such studies intrinsically unreliable. </p>
<p>Those not mesmerised by abstractions but who look instead for guidance at known realities and the lessons of history have had markedly more success in combating this scourge.</p>
<p>In a devastating <a href="https://www.telegraph.co.uk/business/2020/05/12/governments-handling-covid-19-british-disaster/"><strong><em>Telegraph</em> piece</strong></a> about the British government’s incompetence in dealing with this emergency, Ambrose Evans-Pritchard made this very telling point: </p>
<p>“Prostrate Greece has done better than this country by orders of magnitude despite a decade of economic depression and deep austerity cuts to health care, hospitals, and the social welfare system, as well as having to cope with the burden of seething migrant camps on the Aegean islands.</p>
<p>“Greece has had 151 deaths linked to coronavirus. That is 14 deaths per million. The UK has just hit 472. The Greeks pulled this off by recognising the danger immediately and acting. Their lockdown was enforced by roadblocks and document checks. They are now well on their way back to commercial normality”.</p>
<p>The same thing could be said about Israel, which stopped flights from China, Italy and other hot spots in January and February and then introduced a lockdown enforced by the police with the assistance of information retrieved from mobile phone data. It has suffered so far 260 deaths, or 29 per million, compared with the UK death rate at time of writing which is now 491 per million.</p>
<p>Of course this doesn’t mean the crisis is over in these countries or any others. There have been further outbreaks in China and South Korea, and the rate of infection in Germany has risen again after lockdown was eased.</p>
<p>However, the reason that so far both Greece and Israel have done so much better than Britain, America or other countries in Europe is that, applying common-sense to the information they possessed, their governments immediately understood that Covid-19 posed a unique threat, one so great they were prepared to inflict a terrible hit on their economies to try to beat it.  </p>
<p>The reason was that, even though there was so much they didn’t know about this virus — and indeed, we still don’t know – they understood immediately two crucial things: it was so infectious that cases would increase exponentially unless it was checked; and that this would mean that even a small proportion of sufferers would represent a very large number of people who would become very ill from it or die. </p>
<p>This has been shown to be the case from the tragically demonstrable fact that people who live in communal or overcrowded conditions or communities with very high levels of group activities have suffered very high numbers of serious illnesses and deaths from Covid-19. </p>
<p>Of course, it may well be true that the majority of those infected will only suffer relatively mild symptoms.  Some people are undoubtedly more vulnerable than others. But when you add up all those who are aged over 70, all those with a large range of underlying health conditions and all those who are obese, you are already looking at a significant percentage of the population who are at high risk of serious disease or death if they get infected. </p>
<p>That’s why herd immunity is not a strategy most countries have employed – because the number of deaths and serious illnesses that would ensue from allowing the virus to run its course until an umbrella of population protection was achieved would be morally and politically unacceptable. And however grievous the hit to the economy, preventing loss of life on that all-too possible scale is — admirably – being put first.</p>
<p>Of course, the economic damage from lockdown involving businesses going bust and high unemployment will also take a toll. And if people have been dying at home or suffering from untreated illness because the health service cancelled their treatment to cope with the virus, or they were too frightened to go to their doctor’s surgery or hospital, that would be a further dreadful outcome, whether of NHS organisational failure or a cruel virological fate or both. But those who claim the number of those dying from the lockdown will exceed the number who would have died of the virus <em>had these measures not been taken</em> are living on another planet.</p>
<p>History has always taught that the only way to deal with a plague is to isolate people from each other. Even those who say that the lockdowns weren’t necessary in the first place believe in social distancing. But to have had any chance of getting on top of the outbreak without widespread loss of life, isolating virus carriers had to be done immediately the first cases became known. </p>
<p>There were only two ways of doing that. The first was by testing, tracing and isolating — the kind of strategy pursued by places like South Korea or Taiwan who had learned the lessons of the SARS emergency and accordingly made appropriate provision for responding to any future such outbreaks. </p>
<p>The alternative, for countries which had not put such provision in place, was to lock down the population. That’s what Greece and Israel did. It’s what the US, Britain and other European countries did not do fast enough, and it’s why they have been experiencing such difficulty. </p>
<p>Whether through incompetence, the absence of centralised control or ideological division, Britain and the US not only instituted lockdowns very late but did not prevent them from being porous and leaky. Now these countries are being consumed by a bitter argument between saving the economy and saving life – as if it’s one or the other, which it is not. </p>
<p>The result is that they may be heading for both an appalling loss of life <em>and </em>catastrophic damage to the economy. And meanwhile the sterile, distracting and increasingly unpleasant argument about unproveable abstract theorising goes on.</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 - Under Content -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2746375644254076"
     data-ad-slot="2483637945"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.melaniephillips.com/leftward-movement-diaspora-jews/" rel="prev">The leftward movement of diaspora Jews</a></div><div class="nav-next"><a href="https://www.melaniephillips.com/muffled-consensus-serves-israel-enemies/" rel="next">A muffled consensus serves not Israel but her enemies</a></div></div>
	</nav>                <h2 class="widget-title">
				    Related posts                </h2>
			                <ul class="featured-entries-col featured-related-posts">
			                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://www.melaniephillips.com/bormised-punctuated-gibberish-bravo-no-more/">
								    <img width="500" height="280" src="https://www.melaniephillips.com/wp-content/uploads/2020/03/Coronavirus.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Coronavirus" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-27" href="https://www.melaniephillips.com/category/britian/"  rel="category tag">Britain</a>&nbsp;<a class="at-cat-item-723" href="https://www.melaniephillips.com/category/coronavirus/"  rel="category tag">Coronavirus</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://www.melaniephillips.com/bormised-punctuated-gibberish-bravo-no-more/" rel="bookmark">Bromides punctuated by gibberish. Bravo no more, Boris</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://www.melaniephillips.com/bormised-punctuated-gibberish-bravo-no-more/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-05-10T21:57:30+00:00">May 10, 2020</time><time class="updated" datetime="2020-05-11T07:12:11+00:00">May 11, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.melaniephillips.com/author/aviadmin/"><i class="fa fa-user"></i>Melanie</a></span></span><span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.melaniephillips.com/tag/boris-johnson/" rel="tag">Boris Johnson</a>, <a href="https://www.melaniephillips.com/tag/covid-19/" rel="tag">Covid-19</a>, <a href="https://www.melaniephillips.com/tag/lockdown/" rel="tag">lockdown</a></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">Oh dear. Boris Johnson’s much trailed address to the nation this evening has merely deepened the...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://www.melaniephillips.com/israel-virus-hate-saves-arab-lives/">
								    <img width="500" height="250" src="https://www.melaniephillips.com/wp-content/uploads/2020/05/Jewish-and-Muslim-emergency-workers-March-2020.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="virus" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-723" href="https://www.melaniephillips.com/category/coronavirus/"  rel="category tag">Coronavirus</a>&nbsp;<a class="at-cat-item-41" href="https://www.melaniephillips.com/category/global-conflict/"  rel="category tag">Global conflict</a>&nbsp;<a class="at-cat-item-1" href="https://www.melaniephillips.com/category/israel/"  rel="category tag">Israel</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://www.melaniephillips.com/israel-virus-hate-saves-arab-lives/" rel="bookmark">Israel still suffers virus of hate even as it saves Arab lives</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://www.melaniephillips.com/israel-virus-hate-saves-arab-lives/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-05-08T08:05:01+00:00">May 8, 2020</time><time class="updated" datetime="2020-05-11T13:51:57+00:00">May 11, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.melaniephillips.com/author/aviadmin/"><i class="fa fa-user"></i>Melanie</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">While countries around the world struggle to get on top of the Covid-19 crisis, Israel’s achievement...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://www.melaniephillips.com/how-come-this-boris-keep-nerve/">
								    <img width="500" height="280" src="https://www.melaniephillips.com/wp-content/uploads/2020/03/Coronavirus.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Coronavirus" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-27" href="https://www.melaniephillips.com/category/britian/"  rel="category tag">Britain</a>&nbsp;<a class="at-cat-item-723" href="https://www.melaniephillips.com/category/coronavirus/"  rel="category tag">Coronavirus</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://www.melaniephillips.com/how-come-this-boris-keep-nerve/" rel="bookmark">&#8220;How has it come to this&#8221; indeed. But now Boris must keep his nerve</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://www.melaniephillips.com/how-come-this-boris-keep-nerve/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-05-07T22:24:41+00:00">May 7, 2020</time><time class="updated" datetime="2020-05-08T08:17:16+00:00">May 8, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.melaniephillips.com/author/aviadmin/"><i class="fa fa-user"></i>Melanie</a></span></span><span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.melaniephillips.com/tag/boris-johnson/" rel="tag">Boris Johnson</a>, <a href="https://www.melaniephillips.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://www.melaniephillips.com/tag/neil-ferguson/" rel="tag">Neil Ferguson</a>, <a href="https://www.melaniephillips.com/tag/sweden/" rel="tag">Sweden</a></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">This week, when Boris Johnson made his first appearance at prime minister’s questions since he nearly...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                </ul>
            <div class="clearfix"></div>
            		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="search-2" class="widget widget_search"><div class="search-block">
    <form action="https://www.melaniephillips.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Right - 300x250 - Inside Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2746375644254076"
     data-ad-slot="1817816742"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="supernews_ad-4" class="widget widget_supernews_ad"><div class="supernews-ainfo-widget"><a href="http://madmimi.com/signups/333826/join" ><img src="https://www.melaniephillips.com/wp-content/uploads/2017/01/Melanie_Breaking.jpg" alt="" /></a></div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 - Inside Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2746375644254076"
     data-ad-slot="1294609547"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.melaniephillips.com/muffled-consensus-serves-israel-enemies/">A muffled consensus serves not Israel but her enemies</a>
									</li>
											<li>
					<a href="https://www.melaniephillips.com/terrible-cost-ignoring-common-sense/">The terrible cost of ignoring common sense</a>
									</li>
											<li>
					<a href="https://www.melaniephillips.com/leftward-movement-diaspora-jews/">The leftward movement of diaspora Jews</a>
									</li>
											<li>
					<a href="https://www.melaniephillips.com/our-irreproducible-humanity/">Our irreproducible humanity</a>
									</li>
											<li>
					<a href="https://www.melaniephillips.com/bormised-punctuated-gibberish-bravo-no-more/">Bromides punctuated by gibberish. Bravo no more, Boris</a>
									</li>
					</ul>
		</aside><aside id="supernews_ad-3" class="widget widget_supernews_ad"><h3 class="widget-title"><span>Purchase Today!</span></h3><div class="supernews-ainfo-widget"><a href="https://www.amazon.com/exec/obidos/ASIN/1682615685"  target="_blank" ><img src="https://www.melaniephillips.com/wp-content/uploads/2018/01/melanie-new-book.jpg" alt="" /></a></div></aside><aside id="supernews_ad-5" class="widget widget_supernews_ad"><div class="supernews-ainfo-widget"><a href="https://www.amazon.com/Legacy-Melanie-Phillips/dp/1682615669"  target="_blank" ><img src="https://www.melaniephillips.com/wp-content/uploads/2018/01/The-Legacy-cover-.png" alt="" /></a></div></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                       <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                    ©2016 All Rights Reserved to Melanie Phillips                                            </p>
                    <div class="site-info">
                        <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="https://www.acmethemes.com/">Acme Themes</a>                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-89255756-1', 'auto');
  ga('send', 'pageview');

</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='5add18009f43b300d490c800269c1f0052b65700876c80007fcf7b0063cd4e00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.melaniephillips.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script type='text/javascript' src='https://www.melaniephillips.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.1.5'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-content/themes/supernews/assets/js/supernews-custom.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.melaniephillips.com/wp-includes/js/wp-embed.min.js?ver=5.1.5'></script>
</body>
</html>